Zoom Use Requires Version 5.5 or Newer Beginning November 1 | Information Technology | University of Pittsburgh
!

You are here

Zoom Use Requires Version 5.5 or Newer Beginning November 1

Wednesday, October 20, 2021 - 15:40

 

Beginning Monday, Nov. 1, the vendor for Zoom Videoconferencing will require use of Zoom version 5.5 or newer.

Please download and install the most recent version available from the Zoom download center. Doing so ensures you have the latest features and security updates. Note that you must have administrative (admin) rights on your computer to complete the installation.

After Nov. 1, users can access the service from the Zoom Web Portal, but will not be able to join a meeting or log in to Zoom using an older version of the app. Additional information about this update is available from the vendor.

If you experience issues installing the client, please contact the 24/7 IT Help Desk at 412-624-HELP (4357).