Adobe Security Vulnerabilities Affect Photoshop, Acrobat, and Other Products | Information Technology | University of Pittsburgh
!

Adobe Security Vulnerabilities Affect Photoshop, Acrobat, and Other Products

Wednesday, February 10, 2021 - 17:46

 

Adobe has announced critical new security vulnerabilities affecting several of its products, including Photoshop, Acrobat, Illustrator, Animate, Dreamweaver, and Magento.

An attacker who successfully exploits the most severe of these vulnerabilities could potentially install programs; view, change, or delete data; or create new accounts with full user rights. Pitt IT is not aware of any University systems that have been exploited, but attackers elsewhere are actively exploiting the Adobe Reader vulnerability on Windows systems.

Adobe recommends users update affected Adobe products to the newest version via the Creative Cloud desktop app’s update mechanism, or by following the instructions provided in the Adobe security bulletins below:

In addition, Pitt IT recommends that all students, faculty, and staff install Antivirus and Anti-Malware (Malwarebytes) Protection. Departments can submit a help request to obtain Malwarebytes for multiple machines.

Please contact the 24/7 IT Help Desk at 412-624-HELP (4357) if you have any questions regarding this announcement.