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Training Guide Overview 

Budget Modification Requests or BMRs are created to adjust budget amounts during the open 

budget year.  These instructions are specifically for entity 02/03 operating BMRs.  Entity 05 BMRs 

will continue to be manually submitted to Sponsored Projects Accounting (formerly Research 

Accounting).   

This BMR Training Guide has three primary sections:  the first two instructing users on how to 

process BMRs using one of two modes, and the third instructing users on how to run reports on 

BMRs that have been posted to their accounts.  The two modes available to process BMRs are (1) 

the Budget Transfer screen in PRISM and (2) the Excel BMR Import Template. 

Regardless of the mode of entering BMRs, as a reminder to users, there are two types of operating 

BMRs, temporary and permanent.  Temporary BMRs are only for the current budget year and would 

not be included in the next budget cycle.  Permanent BMRs are incorporated into the next year’s 

budget. 

 



 Copyright University of Pittsburgh. All rights reserved.  

General Ledger 12.1.3  BMR Training Guide 
10/21/2021 5:44:00 PM Page 4  

Budget Transfer Screen in PRISM 

Overview 

To generate a BMR, you will use the new responsibility (e.g. BMR DENT Dean Opr Entry) to 

initiate the transfer. That process will automatically create the budget entry.  Then, you or your 

approver will query the budget journal batch, complete the Preparer/Approver information, attach 

any necessary documentation and input the appropriate Control Totals to indicate the BMR is ready 

for review/posting.  Budget & Financial Reporting (B&FR) will post all budget journal entries, 

generally within 3 business days of release.  For month-end cutoff dates and times for any given 

month, refer to the schedule at https://prism.pitt.edu/, under Quick Links.   

This BMR process is designed as a budget transfer and requires balanced debits and credits.  

Additionally, the account from which the amount is being transferred must have sufficient budget 

funds available to complete the transfer.  If the “From” account does not have an available balance, 

the transfer cannot be completed in the Budget Transfer form using that account, although a work-

around is detailed in the step-by-step instructions below. 

In addition to the written instructions provided in this document, demonstration videos are available 

at https://prism.pitt.edu/applications/demo-videos/. 

 

Budget Transfer Security and Controls 

Salary BMRs 

Any movement of salary dollars requires a movement of fringes at the applicable rate from the same 

account using the appropriate fringe rate subcode.  

Fringe benefit rate information can be found on the Cost Accounting website at 

http://www.cfo.pitt.edu/rca/ca_rateinfo.html.  Please refer to Exhibit III and the Salary Subcode 

Table for the appropriate year in the Approved Fringe Benefit and F&A Rates section. 

Budget Deficit Entries 

Oracle’s budget transfer process requires the source account to have an available budget balance.  If 

you must initiate a budget transfer that will result in a temporary deficit (funds are not yet available 

in the “From” account), there is a workaround to complete the entry on-line with pre-approval.  In 

the “From” account, enter an account combination available to you but enter the amount as $0.  

When the BMR is created from the automated journal import, you can edit the accounts and amounts 

in the budget journal form as long as you have security privileges to the accounts. 

https://prism.pitt.edu/
https://prism.pitt.edu/applications/demo-videos/
http://www.cfo.pitt.edu/rca/ca_rateinfo.html
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BMRs Using New Account Combinations 

Oracle’s budget transfer window does not allow for dynamic insertion of new account combinations 

and thus if you are funding an account for the first time, the workaround is to use an existing account 

in the transfer window.  In the “To” account, enter an account combination available to you but enter 

the amount as $0.  When the BMR is created from the automated journal import, you can create the 

new account and edit the amount in the budget journal form. 

BMRs Involving Accounts Outside Your Security Access 

If you are receiving budget funds from a Responsibility Center (RC) account, Senior Officer (SO) 

account or General University (GU) account outside of your security access, the BMR may still be 

completed on-line.  Before the BMR is entered, ensure all the approvals and documentation for this 

transfer have been received.  In the “From” account, use a valid account in your security access with 

sufficient budget funds available.  If you are unsure of the funds availability, enter $0 as the amount 

for the transfer and edit the amount in the BMR journal.   

When the BMR is created from the automated journal import, open the BMR journal entry, attach 

the necessary documentation and/or notes, adjust line amounts and/or descriptions as needed, 

complete preparer/approver information, enter the designated Control Total (see the next section) 

and, if required, inform the responsible RC, SO or GU representative that the journal batch is ready 

for their review and account entry.  If RC, SO or GU action is required, that user will adjust the 

entry to charge the appropriate RC, SO or GU account for the budget transfer and complete the 

Control Total to release for posting. 

Using Batch Control Totals 

The batch Control Total field will serve multiple purposes in the BMR process.  When the 

automated process creates the BMR journal entry, the control total is blank.  As you are working on 

the budget journal entry, the batch control total should be 1, as is the standard for all journal entries 

processed in the General Ledger.  When you have completed the budget journal entry and no other 

approvals are required, the batch control total should be updated to match the amount of the budget 

journal total (i.e., Debit=Credit=Batch Control Total).  This will indicate to Budget & Financial 

Reporting that the BMR batch is complete and ready for posting.   

If your RC requires internal approval before releasing the budget journal for posting, update the 

batch control total to the appropriate RC number (refer below and Appendix A) and notify the 

responsible RC approver. 

When you are receiving funds from a RC, SO or GU account not available in your security access, 

the batch control total will be used as an indicator to the designated RC, SO or GU representative 

that the budget journal is ready for their review and final update.  Once you have completed all 

required elements, update the batch control total as designated (the RC representing the SO/GU 

listed below) and notify the responsible person.  The designated areas will periodically search by 

control total to find batches awaiting their action. Refer to Appendix A for a list of all RC numbers 

and related contacts. 
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Area Providing Funds Batch Control Total Contact 

Provost Office 10 Denise McCloskey 

Chancellor’s Office 0* John Lea 

Health Sciences 30 Rich Henderson 

Business and Operations 86 Susan Mesick / cc: Laura Zullo 

General University 79 Budget & Financial Reporting 

*0 is used for the Chancellor’s office as 01 will display as 1, which is in use already. 

 

Initiate a Budget Transfer  

1. Select the BMR Responsibility from the Oracle Home Page or Navigator menu and open the 

Budget Transfer window.  (N → Budget Modification) 

2. Select Budget. 

• UNIVERSITY 

3. Enter Batch Name as per the Budget & Financial Reporting naming conventions below.  This is 

a required field, if left blank the system will generate a generic batch name. Use 3 initials, if 

available, for both types of BMR’s. 

• For Permanent entries use the convention:  BMRRCP Dept# Initials DD-MMM-YY X 

➢ BMR49P 49010 HLL 19-MAR-18 1 (if multiple entries on the same day) 

• For Temporary entries use the convention:  BMRRCT Dept# Initials DD-MMM-YY X 

➢ BMR49T 49010 HLL 19-MAR-18 1 (if multiple entries on the same day) 

4. Select the From Budget Organization and Account. 

• The Budget Organization is always Pitt_organization. 

• There must be an available Budget balance to transfer funds or an error will appear. 

• If funds are not available in the From account, $0 can be input in the transfer amount 

window and necessary adjustments can be made in later steps within the budget journal 

entry window. 

• If you are receiving funds from an account outside your security access, use one of your 

valid accounts as the From account, input $0 as the transfer amount and necessary 

adjustments can be made in later steps within the budget journal entry window. 
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• If this entry involves an account outside of your security access, confirm the number of 

lines required from the other area.  It is recommended to add additional account lines 

with $0 in the transfer amount.  Lines cannot be added once the budget journal is created.   

Note:  In the lower left corner of the window, a record count will be displayed for 

you to keep track of the line count.  You may need to maximize the window to 

display the field. 

5. Select the To Budget Organization and Account. 

• If this budget entry involves salary funds, please ensure the required fringe benefit lines 

are included. 

• For each account line, the Transfers Amounts form must be completed. 

 

6. Click the Transfer Amounts button to open the Transfer Amounts window. 

7. Select Period. 

• Use the current open period.  It must be in the open budget year. 

8. Select Amount. 

• Use whole dollar amounts.  Budget transfers can be done by either a percentage or a 

specific dollar amount.  The balance fields will show the proposed balances. 
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9. Once the amounts are verified, save the transaction.  

10. For multiple account combination budget transfers, repeat steps 4-9 for each account before 

closing the Budget Transfer window to ensure one budget batch is created. 

• To save data entry time, the From account number can be copied from the line above by 

using Shift + F5 on the keyboard or from the tool bar using Edit → Duplicate → Field 

Above. 

• Only 4 rows display but additional lines can be created using the down arrow. 

• It is recommended to add a few extra lines with a $0 amount when doing salary transfers 

or transfers involving an RC, SO or GU account in the event additional lines are required.  

New lines cannot be added to the budget transfer once you save and close the transfer 

window. 

Close the Budget transfer windows and acknowledge the Note regarding your concurrent 

request.  A concurrent request (Journal Import) is automatically submitted to create the budget 

journal entry.  Verify the request completes successfully before searching for the new batch.  

The following steps must be completed or the batch will not be posted. 

 

11. Query and find the new journal batch. (N → Adjust Budget Journals) 

• Make sure to use the wildcard symbol (%) when searching for the batch as the import 

process adds a date and time stamp to the batch name. 
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• The batch will be available as soon as the Journal Import process completes.  This 

usually completes in seconds but if the batch is not found, verify the process has 

completed normally. 

 

12. Click the Review Batch button. 

13. Enter 1 as the batch Control Total to indicate the batch is in process. 

 

14. Save and acknowledge the control total violation message. 

15. Click the Journals button. 

16. Enter the valid Control Total for the journal.  This is the total debits/credits after all lines have 

been modified with the correct accounts and dollar amounts as discussed below. 

• Optionally update the line Description to provide additional details for the line entry.  If 

the funds are to be provided by the RC, SO or GU, use this field for the designation. 

• The Account, Debit and Credit fields may be modified in this form.  If a ‘placeholder’ 

account or $0 amount was used in the Budget Transfer form because of funds availability 

or security, the accounts can be edited here before being released for posting. 
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17. Tab to open the Journals – Journal Entries descriptive flexfield. 

18. Complete the Journals – Journal Entries information. 

• Enter Prepared By/Phone and Approved By/Phone. 

• In the Budget Entry field, select the BMR type.  

➢ The default is No and this must be changed to either ‘Permanent’ or ‘Temporary.’ 

• Enter BMR Description. 

➢ This is the description that will be used in your Target Letter (permanent BMRs) and 

Responsibility Center Planning Information (temporary BMRs).  Please use mixed 

casing and keep descriptions brief to avoid confusion as this could be truncated on 

reports.  In addition, for confidentiality, do not include employee names when 

referencing salary adjustments (initials are acceptable). 

➢ Annualizations – This pertains only to permanent BMRs which contain partial year 

adjustments.  Please begin your description with the word “Annualize.”  This will alert 

B&FR to flag the BMR for annualization, which is the process in which remaining 

budget adjustments are provided to units through the subsequent year target letter.  

 

19. Click the Ok button to return the Journal form. 
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20. Use the Attachments icon on the tool bar to attach applicable documents and notes.  

21. Select ‘Journal’ as the Category.   

22. Optionally enter Description. 

 

23. Tab to the Data Type field (under Source tab). 

• Select either File, Long Text or Short Text. 

➢ Long and Short Text will allow you to enter any notes in the highlighted box.  

Long Text is recommended, there is a limit of 250 Characters with Short Text. 

➢ File will allow you to attach a saved document.  When you select File, a new file 

upload window will open in a new browser window where you can find and select 

the file to attach.  The new window that opens is called GFM Upload Page and 

may open in the background on your desktop (minimize PRISM java form to view 

all browser windows, ensure pop-ups are not blocked).  Once attached, return to 

PRISM and acknowledge the message that the file has been successfully uploaded. 

**This window may 

appear in the 

background.  Do not 

answer the PRISM 

question on file 

upload until you have 

loaded the file via this 

window. 
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24. Additional attachments can be added by moving to the next line.  Once complete, save and close 

the Attachments window.  When you query BMRs for review, the paper clip icon will indicate 

by appearance that a note is attached.   

25. Close the Journals window and open the Batch header (Review Batch). 

26. Enter the Control Total for the batch (see image below). 

• If this budget entry is complete, the batch control total should match the debits and 

credits and indicate the batch is ready for posting.  It will not be posted until the control 

total is valid. 

• If you are receiving funds from a SO account and used a placeholder account because 

you do not have access to the SO account, enter the RC Number representing the SO 

(e.g., 00, 10, 30, or 86) in the Control Total and notify the designated SO contact that the 

budget journal is ready for review and completion.  Please include the Batch Name in the 

notification. 

• If you are receiving funds from a GU account and used a placeholder account because 

you do not have access to the GU account, enter ‘79’ in the Control Total and notify 

Budget & Financial Reporting that the budget journal is ready for their review and 

completion.  Please include the Batch Name in the notification. 

• If you are receiving funds from another RC account and used a placeholder account 

because you do not have access to the RC account, enter the RC number (Refer to 

Appendix A for a list of all RC numbers and contacts) in the Control Total and notify the 

appropriate contact that the budget journal is ready for review and completion.  Please 

include the Batch Name in the notification. 
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Querying, Reviewing and Deleting a BMR Transfer Batch 

BMR batches are generally posted by Budget & Financial Reporting within 3 business days of 

release.  For month-end cutoff dates and times for any given month, refer to the schedule at 

https://prism.pitt.edu/, under Quick Links. 

To query for BMR journal entries, follow these steps. 

1. From the Oracle E-Business Suite home page, choose your BMR responsibility and navigate to 

Adjust Budget Journals. 

2. In the Find Journals window, multiple search options are available and the following fields are 

the most helpful when looking for a batch.   

• Batch Name – When searching by batch name, always use the wildcard symbol which is 

%.  This will help you find any batch that contain the text within the % characters.    

o For example, if you are sure you started the batch name with BMR and included 

the department number, in the batch name you would enter “BMR%11010%” and 

the query would return any batches that begin with BMR and contain the 

department number 11010 somewhere in the name, along with any additional 

field criteria you entered.   

o If you are not sure if you used BMR to begin the batch name but know you used 

your initials, enter “%HLL%” in the batch name and the system will return all 

BMRs with HLL in the batch name. 

• Source – For on-line BMRs the source is always Transfer. 

• Period – Enter the specific GL period to narrow the search. 

https://prism.pitt.edu/
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• Batch Control Total – Optionally enter 1 or the designated SO/GU control total used 

when funding is coming from a Senior Officer or General University account and another 

user is accessing the BMR to complete the entry and release for posting. 

 

3. Click Find.   

• This will return all batches that meet your search criteria. 

 

4. Click the Folder icon in the upper left corner of the window as indicated above to open the Show 

Batch Control folder.  This will display the batch control field to easily identify batches that are 

still not released for posting based on the batch control total. 
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An incomplete batch will not post in the GL.  Check for the following on incomplete batches:  

(Review Batch / Review Journal buttons) 

1. For the unposted batches that still have 1 in the Batch Control Total or Batch Control Total is not 

valid (missing/incorrect), review the batch and update the batch control total accordingly (click 

the Review Batch button).  If the BMR is still pending completion, approval, or release by 

another individual area, contact the responsible individual in that area directly for prompt 

resolution. 

 

2. For the unposted batches that still have the designated SO/GU value in the Batch Control Total, 

check with the responsible person for the batch status.   

3. If the batch is unposted but the control totals are correct, please check the following journal 

information.  Click the Review Journal button to open the journal entry. 

• Budget Type – In the Preparer descriptive flexfield, verify the correct Budget type has 

been selected (Permanent or Temporary) and that it matches the Budget type included in 

the batch name (BMRT/BMRP). 

• BMR Description – In the Preparer descriptive flexfield, verify the correct BMR 

description has been entered (do not use employee names for salary BMRs, text should be 

mixed case and a maximum of 90 characters long).  Permanent BMRs requiring 

annualization need to begin description with “Annualize”. 

• Verify that the Journal debits and credits equal and match the journal control total.  

• Verify that the Batch control total matches the debit and credit amounts. 
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4. The Batch Name field, if incorrect, cannot be modified.  Batch name should appear as follows:  

BMRRCT or BMRRCP Dept Initials Date Tracking# (only 1 space between each segment (e.g. 

BMR79T 99011 LAM 25-MAY-18 1).  If entered incorrectly, your batch may need to be deleted 

(see instructions below on how to Delete an Unposted BMR Batch). 

5. Posting Status = “Error”. 

6. Contact Budget & Financial Reporting for questions in reference to an unposted BMR (Leah 

Melvin x4-2569, Cassie Brenner x4-4095, Val Doyle x4-4094). 

7. If additional assistance is needed, contact the Technology Help Desk at 624-HELP (4357).  
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If you need to delete a BMR batch: 

1. Open the Find Journals window from the Adjust Budget Journals menu function. 

 

2. Enter the Batch name. 

• Use the % wildcard symbol to find the auto-generated batch. 

3. Click the Find button. 

 

4. Select the desired batch and click the Review Batch button. 
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5. Select Edit, Delete Record from the Menu Bar, or click the Delete Record icon on the Tool Bar.  

 
      

6. Answer Yes, in the Decision window. 

  

7. Click the Save button.  It is important to save the changes to completely delete the batch.  If you 

do not save, the batch will remain in the system. 
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Keyboard Shortcuts 

Function Shortcuts 

Most everything that can be done with the mouse can usually be accomplished with the keyboard as 

well.  The common keyboard shortcuts are shown in the following table: 

Key Description Key  Description 

F4 Exit Ctrl S Save 

F5 Clear Field Ctrl Down Insert Record 

F6 Clear Record Ctrl Up Delete Record 

F8 Clear Form Tab Go to next field 

F11 Enter Query Shift Tab Go to previous field 

Ctrl F11 Execute Query Shift PageUp Previous Block/Window 

F4 Cancel Query  Shift F5 Duplicate Field Above 

Ctrl E Field Edit Shift F6 Duplicate Record Above 

Ctrl K List of Keys Shift Home Highlight Field  

Ctrl L List of Values (LOV) Shift End Highlight Field  

*Ctrl K will display the full list of keyboard shortcuts 

Button Shortcuts 

Each button has a descriptive name displayed inside it with a specific letter underlined.  To simulate 

clicking the button by using the keyboard, press the Alt key and the underlined letter found inside 

the button.  For example: 

Alt A     =   
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Menu Shortcuts 

Each drop down menu is displayed with a specific letter underlined.  To simulate selecting the menu 

item, press the Alt key and the underlined letter found.  For example: 

Alt F     =   
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Application Toolbar 

 
New Record Opens a new record/line in the active form        

(File → New) 

 
Find Opens a search window 

(View → Find) 

 
Show Navigator Returns to the Navigator window 

(View → Show Navigator) 

 
Save Saves any pending changes in the active form 

(File→ Save) 

 
Switch 

Responsibility 

Allows user to choose another responsibility 

(File→ Switch Responsibility) 

 
Print  Prints a copy of the active window 

(File → Print) 

 
Close Form Closes all windows in the active form 

(File→ Close Form) 

 
Cut 

 

Transfer the current selection to the clipboard 

(Edit→ Cut) 

 
Copy Copies the current selection to the clipboard 

(Edit → Copy)  

 
Paste 

 

Pastes from the clipboard into a specified field 

 (Edit → Paste ) 

 
Clear Record Erases the current record from the active window 

(Edit → Clear→ Record ) 

 
Delete 

 

Deletes the current record from the database  

(Edit→ Delete) 

 
Edit Field Displays the Editor window for the current field 

(Edit→ Edit Field) 

 
Attachments Opens the Attachments window 

(View→ Attachments ) 

 
Folder Tools Open the Folder Tools window 

(Folder → Tools  

 
Window Help Displays general help for the active window 

(Help → Window Help ) 
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Folder Tools 

Folder Tools allow you to customize the presentation of data in a folder.  If a folder icon appears in 

the upper left corner of a form, then Folder Tools are available to either open an existing folder or 

create a new folder.  Within a folder, you can choose to reposition columns, show or hide columns, 

rename columns, and sort.   

Folders can also open by default.  To do this, select the Folder – Save As option and select Open as 

Default as shown below.  Please make sure to select Never in Autoquery to avoid data issues for 

future searches.  Also, Public should not be selected. 

 
 

The various options for updating folders are listed below. 

New Creates a new folder definition.   

Open Opens an existing folder definition.   

Save   Saves changes to the current folder definition.   

Save As Saves current folder definition to a new name.   

Delete Deletes an existing folder definition.   

Show Field Displays a field that is currently hidden.   

Hide Field   Hides the current field.   

Move Right   Moves the current field to the right.   

Move Left   Moves the current field to the left.   

Move Up   Moves the current field up.   

Move Down   Moves the current field down.   

Widen Field   Increases the width of the current field.   

Shrink Field   Decreases the width of the current field.   

Change Prompt Changes the prompt for the current field.   

Autosize All  Adjusts all field widths to completely show their data.   

Sort Data Specifies sort order for the first three fields by ascending, descending and 

no ordering.   

View Query Displays the query criteria for the current folder definition.   

Reset Query   Erases the current query criteria.   

Folder Tools   Displays the folder tool palette.   
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BMR Import Template 
 

Overview 
 

The Budget Modification Request (BMR) Import Template should be used for the electronic 

submission of BMRs to Budget & Financial Reporting (BFR).  It is critical to the process that no 

formatting changes be made to the template and that you use the most current version of the 

template located at https://prism.pitt.edu/training/training-manuals/ under General 

Ledger/Manuals.  Do not make any changes in PRISM to a batch created by this process that 

has not been posted. 

 

Record retention responsibility and requirements remain the same as with paper BMR submissions.  

 

BMR batches are generally posted by Budget & Financial Reporting within 3 business days of 

release.  For month-end cutoff dates and times for any given month, refer to the schedule at 

https://prism.pitt.edu/, under Quick Links.     

 

Completion of the Template 
Note that you can hover over the title of each column for instruction.  Do not enter information in 

shaded areas. 

 

1. Columns 

 

ACCOUNT NUMBER Enter all segments of the account number using period 

separators. 

Example: 02.01041.6000.00000.000000.00000.00000 

 

JE CATEGORY NAME BMR-Permanent or BMR-Temporary.  Complete 

ONLY the first row by choosing ONLY one category 

from the drop down list – this will be applied to all 

records within the spreadsheet by B&FR. 

 

ENTERED DR:                   Enter the debit amount without cents or dollar sign.  No 

negative numbers.  Debits MUST equal Credits 

unless completion is pending another area. 

 

ENTERED CR:                   Enter the credit amount without cents or dollar sign.  

No negative numbers.  Debits MUST equal Credits 

unless completion is pending another area. 

 
 

REFERENCE4:                  This is the BMR Name.  Complete ONLY the first row 

with the required BMR naming convention in upper 

case. The preparer’s 3 initials are required, if available.  

https://prism.pitt.edu/training/training-manuals/
https://prism.pitt.edu/
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Segment one = BMR followed by the related two-digit 

Responsibility Center number, then T or P (T or P must 

agree to JE Category Name); segment two = the five-

digit department number of the preparer; segment three 

= preparer's three initials; segment four = date of entry; 

segment five = file tracking number (required format = 

F1, etc.). EXAMPLE:  BMR87P 01041 LAM 10-1-18 

F1.  This will be applied to all records within the 

spreadsheet by B&FR. 

 

REFERENCE5:                  This is the BMR Description.  Complete ONLY the 

first row.  This description will be used in your Target 

Letter (permanent BMRs) and Responsibility Center 

Planning Information (temporary BMRs).  Please use 

mixed casing and keep descriptions brief to avoid 

confusion as this could be truncated on reports. In 

addition, for confidentiality, do not include employee 

names when referencing salary adjustments (initials are 

acceptable).  This will be applied to all records within 

the spreadsheet by B&FR. 

 

REFERENCE6:                  Preparer and Approver information.  Complete ONLY 

the first row by entering P: preparer’s first last name 

phone; A: approver’s first last name phone (e.g. P: 

Lynn Raine 624-1111 A: John Snow 624-2222).  This 

will be applied to all records within the spreadsheet by 

B&FR. 

 

REFERENCE10:               This is the Journal Entry Line Description, which is 

optional.  Enter the information relevant to each line, if 

desired, or leave blank.  This information can vary for 

each line. 

 

2. When you have completed all records of the BMR spreadsheet, save the document using the 

BMR name you gave it (refer REFERENCE4 on prior page)  

EXAMPLE:  BMR87T 01041 LAM 10-1-18 F1 

 

3. Scan all supporting documentation into a pdf file, and save it using the same name as above, 

changing the letter F to an S indicating support documentation. 

EXAMPLE:  BMR87T 01041 LAM 10-1-18 S1 
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Routing and Submission 
 

Preparer 

1. Prepare an e-mail with the following in the subject line:   BMR name (must be the same as 

entered in REFERENCE4). 

 

EXAMPLE:  BMR87T 01041 LAM 10-1-18 F1. 

 

2. The body of the e-mail should contain the items listed below.  In the section titled Review 

and Completion Comments, please indicate if the BMR is only for review or if it also 

requires completion.  Indicate what area should complete the BMR (i.e. the approver or 

B&FR).  This area of the e-mail may also include any other communication relevant to the 

attached BMR and/or needed for approval or final completion. 

 

BMR Name: 

Intended BMR Amount: 

General Ledger Period: 

 

Review and Completion Comments: 

 

3. Attach the completed BMR spreadsheet file and the support documentation pdf file to the e-

mail and route it to the designated approver. 

 

Approver 

1. Upon receipt of the e-mail, review the BMR according to business practice and complete, if 

necessary, with the appropriate information.  Follow the instructions for completion as 

outlined above. 

 

2. Once the BMR has been reviewed, completed (if needed), and approved, forward the e-mail 

with all attachments to B&FR at the following e-mail address:  BFRBMR@pitt.edu. 

 

Note:  All BMR files and support documentation must be sent to the appropriate approver.  

Only those submitted to B&FR by the appropriate approver will be processed.  

 

 

mailto:BFRBMR@pitt.edu


 Copyright University of Pittsburgh. All rights reserved.  

General Ledger 12.1.3  BMR Training Guide 
10/21/2021 5:44:00 PM Page 26  

BMR Reports 

Overview 

There are four single request reports available in the new BMR responsibilities: Journals – General 

(180 Char), Budget - Journals by Account, FGAE870 Extract for posted BMRs by Period and 

FGAE870 Extract for posted BMRs by Period SO. Also available is a report request set, FGAR870 

Processed BMR Summary Report.  These reports are meant to provide documentation on the entries 

created for the accounts within the assigned security only.   

Journals – General (180 Char) 

This report provides budget journal entry details by a specific date range or GL period.  The fields 

include batch name, line number, account number, transaction date, debits and credits. If you are 

looking for only BMR journal batches that have been created using the Budget Transfer screen in 

PRISM, be sure to use the Source parameter as indicated below.  The parameters are as follows.   

• Type  (Required – Line Item or Source Item) 

• Posting Status  (Required – Posted, Unposted, Error) 

• Currency  (Required – USD) 

• Period  (Optional – GL period) 

• Start/End Date  (Optional) 

• Source  (Required – Use Transfer to find only those BMR batches created using the Budget 

Transfer screen in PRISM) 

• Batch Name  (Optional) 

Budget - Journals by Account 

This report provides budget journal entry details for a single account combination.  The fields 

include posting status, batch name, line number, account number, transaction date, debits and 

credits.  The parameters are as follows.   

• Budget  (Required – UNIVERSITY) 

• Accounting Flexfield  (Required) 

• Currency  (Required – USD) 

• Year  (Required – Budget Year) 
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FGAE870 Extract for posted BMRs by Period 

This single request report provides an extract file of all BMRs by department or RC for a period 

range.  The extract can be imported into Excel for further analysis.  Excel’s PivotTable and Subtotal 

tools are helpful in summarizing the extract data.  If you need help using these tools, contact Budget 

& Financial Reporting (Cassie Brenner x4-4095 or cbrenner@cfo.pitt.edu, Val Doyle x4-4094 or 

vdoyle@cfo.pitt.edu, or Leah Melvin x4-2569 or lmelvin@cfo.pitt.edu). 

 

Submit Extract of Posted BMR by Period  

1. Open the Submit Request window. 

• Reports – Run 

2. Select Single Request and click OK. 

3. Select report Name.  

• FGAE870 Extract for posted BMRs by Period 

4. Select the Starting Period and Ending Period. 

• The ending GL period must be equal to or greater than the starting GL period or no results 

will be returned. 

5. Select Department number, RC number or SO number. 

• RC number is required 

mailto:cbrenner@cfo.pitt.edu
mailto:vdoyle@cfo.pitt.edu
mailto:lmelvin@cfo.pitt.edu
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6. Click Submit. 

• This will open the Requests window. 

7. Click Refresh Data until the report completes, then click View Output. 
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8. Select Tools – Copy File to send the output data to an HTML window. 
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Using Excel to Analyze Posted BMR by Period 
 

9. In the HTML window, save the file as a .txt file where you can easily retrieve it.  Open Excel 

and find the saved file, make sure you have “All Files” selected in the drop down so that the .txt 

file is shown.   

 

10. This will open the Data Import Wizard.  Select Delimited and click Next. 

 

11. Select Other as the delimiter and enter pipe ( | ).  Click Next. 
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12. In the Column Data Format section, it is recommended to make the RC, account and phone 

number fields “Text” to ensure the leading zeros are imported accordingly.  Then click Finish.   
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13. The following columns will be represented in the spreadsheet. 

SO Senior Officer number 

RC Responsibility Center number 

ENTITY GL Account Entity Segment 

DEPT GL Account Department Segment 

SUBCODE GL Account Subcode Segment 

PURPOSE GL Account Purpose Segment 

REFERENCE GL Account Reference Segment 

ENTERED_DEBIT Journal Line Debit Amount 

ENTERED_CREDIT Journal Line Credit Amount 

PERIOD_NAME GL Period 

SOURCE 

GL Source – The source will be Transfer for those entered on-line by the 

departments directly in PRISM.  The source will be BUDO for those 

submitted via excel template (spreadsheet) to Budget & Financial 

Reporting (B&FR) 

BMR_NAME 

For BMRs entered on-line by the departments directly in PRISM, this 

field is the same as BATCH_NAME.  For BMRs submitted via Excel 

template to B&FR, this field is the same as JOURNAL_NAME. 

BMR_CATEGORY Indicates Permanent or Temporary BMR 

BMR_DESCRIPTION Description for BMR entry entered in the designated field for each source 

LINE_DESCRIPTION 

This is the description entered at the individual line level for each journal 

line entry. 

BATCH_NAME GL Batch Name 

JOURNAL_NAME Journal Name 

DATE_CREATED Batch Creation Date 

POSTED_DATE 

Date that the GL batch was posted – keep in mind that BMR batches can 

be posted back to the first period in the Budget year and can differ 

significantly from the creation date in some cases. 

PREPARER Prepared By – This information is available for on-line entries only.  

P_PHONE 

Preparer Phone Number – This information is available for on-line entries 

only. 

APPROVER Approved By – This information is available for on-line entries only. 

A_PHONE 

Approver Phone Number – This information is available for on-line 

entries only. 

 



 Copyright University of Pittsburgh. All rights reserved.  

General Ledger 12.1.3  BMR Training Guide 
10/21/2021 5:44:00 PM Page 33  

FGAE870 Extract for posted BMRs by Period SO 

This single request report is the same as above but it may be run for an entire Senior Officer (SO) 

area.  It is available to SO-level users only.   

 

FGAR870 BMR Extract and Summary  

This request set will provide the extract file and a summary report of all BMRs by department or RC 

for a period range.  The BMR data is summarized by period, RC, BMR category and batch name.  

An extract of posted BMRs by Period will be produced in the set, which can be imported into Excel 

for further analysis. 

1. Open the Submit Request window. 

• Reports – Run 

2. Select Request Set and click OK. 

3. Select report Name.  

• FGAR870 BMR Extract and Summary 

4. Select the Starting Period and Ending Period. 

• The ending GL period must be equal to or greater than the starting GL period or no results 

will be returned. 

5. Select Parameters: Department number, RC number or SO number. 

• RC number is required. 

• The parameters selected in the first report will copy to the subsequent reports automatically 

submitted in this set. 
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6. Click OK. 

7. Click Submit. 

• This will open the Requests window (see image below). 
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8. Several Requests will be submitted from this process.  Click Refresh Data until all report have 

completed Normal.  Each request has an entry for the report stage, please verify you are selecting 

the report and not the request stage when viewing output (see image below). 

• Select the FGAR870 Processed BMR Summary Report and click View Output to review the 

summary report.  The report is formatted as a PDF and can be printed or saved. 

• Select the FGAE870 Extract for posted BMRs by Period request to download the detail file 

as described in the previous instructions. 
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Appendix A 
 

 
  

RC  Description Business Manager Business Manager Email 

01** Chancellor  Leo M. Constantino lmc75@pitt.edu 

03 SVC Research  Neil L. Bayer  NLB46@pitt.edu  
05 Student Affairs  Barbara Ruprecht (interim) bar50@pitt.edu 

  Suzanne Lynch smk96@pitt.edu 

06 
Kenneth P. Dietrich School of 
Arts and Sciences  Mat Romick romickm@pitt.edu 

10 SVC and Provost  Denise McCloskey denisemccloskey@pitt.edu 

15 College of General Studies  Mat Romick romickm@pitt.edu 

20 University Honors College  Karen S. Billingsley ksb@pitt.edu 

21 Katz Graduate School of Business  Karri R. Rogers (cc:) krogers@katz.pitt.edu 

   Robert Strauss rjstrauss@katz.pitt.edu 

22 School of Education  Rochelle L. Woods  Rlw75@pitt.edu 

23 Swanson School of Engineering  Leo Constantino lmc75@pitt.edu 

24 School of Law  Stephen M. Conwell  conwell@law@pitt.edu 

25 
Graduate School of Public and 
International Affairs  Alisha Cuniff (interim) acuniff@pitt.edu 

  Jillian Rodgers jar124@pitt.edu 

26 School of Social Work  Megan M. Soltesz mms34@pitt.edu 

30 SVC Health Sciences  Richard M. Henderson hendri@pitt.edu 

31 School of Dental Medicine  Kelly Colwell kcolwell@pitt.edu 

32 School of Nursing  Cynthia E. Allshouse cea32@pitt.edu 

33 School of Pharmacy  Kellie A. Mitchell    kmitchel@pitt.edu 

34 Graduate School of Public Health  Renae Brinza brinza@pitt.edu 

35 School of Medicine  Michael D. Gaber mike.gaber@pitt.edu 

39 
School of Health and 

Rehabilitation Sciences  Jean C. Burgess jcburges@pitt.edu 

41 
University of Pittsburgh at 
Johnstown  Amy M Buxbaum buxbaum@pitt.edu 

42 
University of Pittsburgh at 
Greensburg  Ronna S. Colland rsc5@pitt.edu 

43 
University of Pittsburgh at 

Titusville  Richard T. Esch esch@pitt.edu 

44 
University of Pittsburgh at 
Bradford  Richard T. Esch esch@pitt.edu 

   Steven E. Williams (cc:) swillie@pitt.edu 

51 
University Center for 
International Studies  Steve Ludovico steveludo@pitt.edu 

  Rose Wooten rwooten@pitt.edu 

54 Office of University Counsel  John A. Lea leaj@pitt.edu 

55    UPMC Hillman Cancer Center Richard M. Henderson hendri@pitt.edu 

  Jeffrey Morrison (cc:) jeffmo@pitt.edu 

           
56  

SVC Philanthropic and Alumni 
Engagement Tom Spanedda tas49@pitt.edu 

 

 

mailto:lmc75@pitt.edu
mailto:NLB46@pitt.edu
mailto:bar50@pitt.edu
mailto:ksb@pitt.edu
mailto:krogers@katz.pitt.edu
mailto:@katz.pitt.edu
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RC  Description Business Manager Business Manager Email 

       
57  

School of Education - University 
Service Programs  Rochelle Woods rlw75@pitt.edu 

       
60  Libraries Noreen Jerin jerin@pitt.edu 

       
61  Pitt Information Technology Monte Ciotto montec@pitt.edu 
  Cindy L. Wertz clw@pitt.edu 
       

67  Facilities Management  Daniel Marcinko paudm5@pitt.edu 

       

78  

Learning Research and Development 

Center  Kyle Davison KYD8@pitt.edu 

       
80  Athletics  Wendy D. Meyers wmeyers@athletics.pitt.edu 

    Ryan Varley (cc:) rvarley@athletics.pitt.edu 

81 UCSUR Greg Six g.6@pitt.edu 
       

85  SOMD Administration  Richard M. Henderson hendri@pitt.edu 
  Jeffrey Morrison (cc:) jeffmo@pitt.edu 
       

86  SVC Business and Operations  Susan Mesick simesick@pitt.edu 

    Laura W. Zullo (cc:) lwzfm1@pitt.edu 

       
87  SVC and Chief Financial Officer  Stacey Czerniejewski sczerniejewski@cfo.pitt.edu 

       
89  Human Resources  Kim A. Kushon marascok@pitt.edu 

       
90  Western Psychiatric Institute & Clinic  Richard M. Henderson hendri@pitt.edu 
  Jeffrey Morrison (cc:) jeffmo@pitt.edu 
       

91  Planning Design and Real Estate Rebecca W. Duxbury rduxbury@bc.pitt.edu 

       
92  Auxiliaries Kevin M. Sheehy ksheehy@bc.pitt.edu 

  Matt Walaan (secondary) mgw20@pitt.edu 
  Emily Bell (secondary) Ejb59@pitt.edu 

93 
Public Safety and Emergency 
Management Rachel DeCello r.decello@pitt.edu 

94 School of Computing and Information  Donald M. Bonidie bonidie@pitt.edu 
         Sharon Bindas (cc:) sbindas@pitt.edu 

*listing as of 05/6/20 

** Use 00 as control total for RC01, because 01 displays as 1, which is already in use. 
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