!

Ubuntu Releases Security Updates

Friday, March 20, 2015 - 12:28

 

Ubuntu has released a security update to address multiple vulnerabilities in PHP5. Exploitation of these vulnerabilities may allow an attacker to cause a denial of service or execute arbitrary code. The security update applies to these versions:

  • Ubuntu 14.10
  • Ubuntu 14.04 LTS
  • Ubuntu 12.04 LTS
  • Ubuntu 10.04 LTS

CSSD recommends that users review the Ubuntu Security Notice and apply the necessary updates.

CSSD also recommends that all users install Symantec Endpoint Protection software and use the LiveUpdate feature to get the latest virus definitions. Students, faculty, and staff can download Symantec Endpoint Protection at no cost through the Software Download Service at My Pitt.

Please contact the Technology Help Desk at 412-624-HELP [4357] if you have any questions regarding this announcement.