!

Server Admins Encouraged to Apply Latest Microsoft Patch

Friday, April 17, 2015 - 07:48

 

Computing Services and Systems Development is encouraging server administrators who run IIS (Internet Information Services) to apply as soon as possible the recently released Microsoft update that repairs the vulnerability described in Microsoft security bulletin MS15-034.

Denial of Service (DoS) attacks have been reported that take advantage of this vulnerability. The following operating systems are vulnerable:

  • Windows 7
  • Windows Server 2008 R2
  • Windows 8
  • Windows Server 2012
  • Windows 8.1
  • Windows Server 2012 R2  

 Please contact the Technology Help Desk at 412-624-HELP [4357] if you have any questions about this announcement.