!

New Pulse Client Available for Users of Mac Sierra

Wednesday, September 21, 2016 - 08:40

 

A new version of the Pulse client is now available for Secure Remote Access service users who plan to upgrade to the latest version of the Mac operating system, known as Sierra. Earlier versions of the Pulse client are not compatible with Sierra.

To use the Secure Remote Access service with Mac Sierra, please download and install the latest version of the Pulse client (version 5.2.5.0869) from the Software Download Service at http://software.pitt.edu.

Please contact the Technology Help Desk at 412-624-HELP [4357] if you have any questions about this announcement