!

Adobe Releases Security Update to Address New Vulnerability in Versions of Adobe Flash

Wednesday, July 8, 2015 - 14:36



Adobe Releases Security Update to Address New Vulnerability in Versions of Adobe Flash

Adobe has released a special security update for Adobe Flash Player to correct critical vulnerabilities that have been made public due to the recent data breach of a foreign security firm. Successful exploitation of these vulnerabilities could allow an attacker to compromise data security, potentially allowing access to confidential data, or could compromise processing resources in a user's computer.

These vulnerabilities affect Mac, Windows, and Linux systems, and include any Adobe Flash Player version prior to 18.0.0.203 and addition to other browser specific versions.

CSSD recommends that users and systems administrators review the Adobe Security Advisory and apply the necessary updates after appropriate testing.

Complete details about the vulnerability and the updates required to repair it are available on Adobe’s Web site at https://helpx.adobe.com/security/products/flash-player/apsb15-16.html

Please contact the Technology Help Desk at 412-624-HELP [4357] if you have any questions regarding this announcement.